tyzw.net
当前位置:首页 >> 如何在rEDhAt6.5下安装orAClE11gr2 >>

如何在rEDhAt6.5下安装orAClE11gr2

1、在安装oracle之前,用命令检查必需的RPM软件包有没有安装 2、建立oracle系统用户和安装目录 3、修改内核参数 4、设置oracle用户的shell limit 5、设置oracle 用户环境变量 6、将oracle安装包解压后上传到linux中,准备开始安装 8、开启oracle...

http://wenku.baidu.com/link?url=zfEl0oNChAHH8sccDLp_I5X4pgYRwPBhgGJY5gZ_MtwcugIYU0AJE5JKU-2ZziepDnAgNZL9UnBaD5AxedPStMzMlPpIK3E2Pb01EFyFeeK

1. 检查系统包 rpm -q compat-libstdc++-33 elfutils-libelf elfutils-libelf-devel glibc glibc-common glibc-devel gcc- gcc-c++ libaio-devel libaio libgcc libstdc++ libstdc++-devel make sysstat unixODBC unixODBC-devel pdksh5.2.14 这...

如果你用的是EL安装11gR2,可以按照下面的链接,安装preinstallRPM 出现版本不一致的情况,很可能是你装的版本不是11gR2 或者你的yum repo用新的包更新,如果是企业应用,oracle只对已经cetify的包做支持,如果是个人用,不讲究。 建议看看官方...

你理解有误,下面这是11g的大概安装过程,你可以在百度上搜下10g的。 1、组及用户 添加组: groupadd oinstall groupadd dba 添加用户 useradd -g oinstall -G dba oracle passwd oracle 为oralce用户添加密码 id oracle 查看oracle用户 2、修改...

Linux没有安装32位的glibc-devel包。于是检查一下是否没有安装32位的glibc-devel包。如下所示,确实只安装了64位的glibc-devel包

一、centos 6.5中文版 安装oracle11gR2 乱码: 完美简单解决方法:亲测解决的,就是安装前设置一下环境变量,用英文安装就不会乱码了,输入如下的命令: ? 1 export LC_ALL=en_US.UTF-8 二、 安装Oracle 11gR2,报错:[INS-06101] IP address of...

首先是设置好主机名,固定ip,还有确保你的yum源可用,最重要的是你的系统是有图形化界面的。 #提前安装好需要的rpm包yum install gcc libaio libaio-devel libstdc++ libstdc++-devel libgcc elfutils-libelf-devel glibc-devel glibc-devel gc...

该用户没有权限链接X Server 解决办法: 以root用户运行xhost + 然后重新运行runinstaller

如果你想研究oracle,建议使用netca+rsp文件的方式在命令行进行配置 如果想简单,使用oracle用户登陆桌面环境,执行netca,通过界面进行配置。

网站首页 | 网站地图
All rights reserved Powered by www.tyzw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com